<!DOCTYPE html>
<html xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://defensereview.com/xmlrpc.php" />
<title>Shield Arms S15 Gen 2 Pistol Magazine and +5 Mag Extension for Glock 43X (G43X) and Glock 48 (G48) Compact Combat/Tactical Pistols: Maximize Your Concealed Carry Firepower! &#8211; DefenseReview.com (DR): An online tactical technology and military defense technology magazine with particular focus on the latest and greatest tactical firearms news (tactical gun news), tactical gear news and tactical shooting news.</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//script.metricode.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DefenseReview.com (DR): An online tactical technology and military defense technology magazine with particular focus on the latest and greatest tactical firearms news (tactical gun news), tactical gear news and tactical shooting news. &raquo; Feed" href="https://defensereview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DefenseReview.com (DR): An online tactical technology and military defense technology magazine with particular focus on the latest and greatest tactical firearms news (tactical gun news), tactical gear news and tactical shooting news. &raquo; Comments Feed" href="https://defensereview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DefenseReview.com (DR): An online tactical technology and military defense technology magazine with particular focus on the latest and greatest tactical firearms news (tactical gun news), tactical gear news and tactical shooting news. &raquo; Shield Arms S15 Gen 2 Pistol Magazine and +5 Mag Extension for Glock 43X (G43X) and Glock 48 (G48) Compact Combat/Tactical Pistols: Maximize Your Concealed Carry Firepower! Comments Feed" href="https://defensereview.com/shield-arms-s15-gen-2-pistol-magazine-and-5-mag-extension-for-glock-43x-g43x-and-glock-48-g48-combat-tactical-pistols-maximize-your-concealed-carry-firepower/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/defensereview.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://defensereview.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://defensereview.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://defensereview.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='search-google-style-css' href='https://defensereview.com/wp-content/plugins/search-google/css/search-google.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='https://defensereview.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css' href='https://defensereview.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://defensereview.com/wp-content/themes/sahifa3/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='https://defensereview.com/wp-content/themes/sahifa3/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://script.metricode.com/wotjs/ellipsis.js?api_key=03db2957-dc8c-47e5-90c7-dd15dd789091&#038;cid=convesio' id='hpjs-js'></script>
<script type='text/javascript' src='https://defensereview.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://defensereview.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://defensereview.com/wp-content/plugins/search-google/js/search-google.js' id='search-google-script-js'></script>
<script type='text/javascript' src='https://defensereview.com/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<link rel="https://api.w.org/" href="https://defensereview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://defensereview.com/wp-json/wp/v2/posts/29714" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://defensereview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://defensereview.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://defensereview.com/shield-arms-s15-gen-2-pistol-magazine-and-5-mag-extension-for-glock-43x-g43x-and-glock-48-g48-combat-tactical-pistols-maximize-your-concealed-carry-firepower/" />
<link rel='shortlink' href='https://defensereview.com/?p=29714' />
<link rel="alternate" type="application/json+oembed" href="https://defensereview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefensereview.com%2Fshield-arms-s15-gen-2-pistol-magazine-and-5-mag-extension-for-glock-43x-g43x-and-glock-48-g48-combat-tactical-pistols-maximize-your-concealed-carry-firepower%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://defensereview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdefensereview.com%2Fshield-arms-s15-gen-2-pistol-magazine-and-5-mag-extension-for-glock-43x-g43x-and-glock-48-g48-combat-tactical-pistols-maximize-your-concealed-carry-firepower%2F&#038;format=xml" />
<style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: -28px -6px 12px 0px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #6D9F00 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}
		  </style>
<meta property='og:type' content='article' />
<meta property='og:title' content='Shield Arms S15 Gen 2 Pistol Magazine and +5 Mag Extension for Glock 43X (G43X) and Glock 48 (G48) Compact Combat/Tactical Pistols: Maximize Your Concealed Carry Firepower!' />
<meta property='og:url' content='https://defensereview.com/shield-arms-s15-gen-2-pistol-magazine-and-5-mag-extension-for-glock-43x-g43x-and-glock-48-g48-combat-tactical-pistols-maximize-your-concealed-carry-firepower/' />
<meta property='og:description' content='By David Crane david (at) defensereview (dot) com May 27, 2021 The Firearm Blog (TFB) just published a nice teaser video (see embedded video below) on the new Shield Arms Gen-2 S15 Pistol Magazine and the +5 (or, Plus-5) Mag Exension for the Glock 43X (G43X) and Glock 48 (G48) combat/tactical pistols, and it&#039;s worth checking out. TFB&#039;s James Reeves does a rather nice job showing and discussing all the improvements/upgrades to the S15 mag, and there are a bunch. The original Shield Arms S15 Pistol Magazine is a 15-round magazine that bumps up the G43X&#039;s and G48&#039;s mag capacities from 10 to 15 rounds, which is significant. The self-evident Shield Arms +5 Mag Extension on the S15 mag takes the capacity of those two pitols to an impressive 20+1 rounds. The new S15 Gen-2 mag just improves the S15&#039;s all-around performance, particularly for left-handed shooters. The new Gen-2 Shield Arms S15 Pistol Magazine is still made from steel, but it&#039;s had a complete overall from  …' />
<meta property='og:site_name' content='DefenseReview.com (DR): An online tactical technology and military defense technology magazine with particular focus on the latest and greatest tactical firearms news (tactical gun news), tactical gear news and tactical shooting news.' />
<meta property='fb:app_id' content='261267610625760' />
<meta property='og:locale' content='en_US' />
<meta property='og:video' content='http://www.youtube.com/v/aXp8CQqjwIE?version=3&amp;autohide=1' />
<meta property='og:video:height' content='224' />
<meta property='og:video:width' content='398' />
<meta property='og:video:type' content='application/x-shockwave-flash' />
<meta property='og:image' content='http://img.youtube.com/vi/aXp8CQqjwIE/0.jpg' />
<link rel='image_src' href='https://img.youtube.com/vi/aXp8CQqjwIE/0.jpg' />
<meta property='og:image' content='https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png' />
<link rel='image_src' href='https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png' />
<meta property='og:image' content='https://defensereview.com/wp-content/uploads/2021/05/Shield-Arms-S15-Pistol-Magazine-151-Rounds-for-Glock-43X-G43X-and-Glock-48-G48-Combat-Tactical-Pistols_1.png' />
<link rel='image_src' href='https://defensereview.com/wp-content/uploads/2021/05/Shield-Arms-S15-Pistol-Magazine-151-Rounds-for-Glock-43X-G43X-and-Glock-48-G48-Combat-Tactical-Pistols_1.png' />
<meta property='og:image' content='https://defensereview.com/wp-content/uploads/2021/05/Shield-Arms-5-Mag-Extension-for-Glock-43X-G43X-and-Glock-48-G48-Combat-Tactical-Pistols_2.jpeg' />
<link rel='image_src' href='https://defensereview.com/wp-content/uploads/2021/05/Shield-Arms-5-Mag-Extension-for-Glock-43X-G43X-and-Glock-48-G48-Combat-Tactical-Pistols_2.jpeg' />
<meta property='og:image' content='https://defensereview.com/wp-content/uploads/2021/05/Shield-Arms-S15-Pistol-Magazine-151-Rounds-for-Glock-43X-G43X-and-Glock-48-G48-Combat-Tactical-Pistols_2.jpeg' />
<link rel='image_src' href='https://defensereview.com/wp-content/uploads/2021/05/Shield-Arms-S15-Pistol-Magazine-151-Rounds-for-Glock-43X-G43X-and-Glock-48-G48-Combat-Tactical-Pistols_2.jpeg' />
<meta property='og:image' content='https://defensereview.com/wp-content/uploads/2021/05/Shield-Arms-5-Mag-Extension-for-Glock-43X-G43X-and-Glock-48-G48-Combat-Tactical-Pistols_3.jpeg' />
<link rel='image_src' href='https://defensereview.com/wp-content/uploads/2021/05/Shield-Arms-5-Mag-Extension-for-Glock-43X-G43X-and-Glock-48-G48-Combat-Tactical-Pistols_3.jpeg' />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://defensereview.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel="shortcut icon" href="https://defensereview.com/wp-content/themes/sahifa3/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://defensereview.com/wp-content/themes/sahifa3/js/html5.js"></script>
<script src="https://defensereview.com/wp-content/themes/sahifa3/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://defensereview.com/wp-content/themes/sahifa3/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://defensereview.com/wp-content/themes/sahifa3/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://defensereview.com/wp-content/themes/sahifa3/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #000;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#000;
}

::-webkit-scrollbar-thumb{
	background-color:#000 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #000;
}

.search-block:after {
	border-right-color:#000;
}

body.rtl .search-block:after {
	border-left-color:#000;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #000;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #000;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #000;
	border-color: #000;
}

#order_review,
#order_review_heading {
	border-color: #000;
}


.background-cover{
	background-color: !important;
	background-image : url('https://defensereview.com/wp-content/uploads/2013/10/test3.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://defensereview.com/wp-content/uploads/2013/10/test3.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://defensereview.com/wp-content/uploads/2013/10/test3.jpg',sizingMethod='scale')" !important;
}
	
body.single .post .entry a, body.page .post .entry a {
	color: #0b0bba;
	text-decoration: underline;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #7575ff;
	text-decoration: underline;
}
		
::-webkit-scrollbar-track-piece{
	background-color: #EEE;
	border-left: 1px solid #CCC;
	-webkit-box-shadow: inset 0 0 12px rgba(0,0,0,0.3);
	}
::-webkit-scrollbar{
	width:20px;
	height:10px;);
}
::-webkit-scrollbar-thumb{
	background-color:#999;
}
::-webkit-scrollbar-thumb:hover{
	height:50px;
	background-color:#9F9F9F;
	-webkit-border-radius:4px;
}</style>
<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/defensereview.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/defensereview.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-29714 single-format-standard lazy-enabled">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="https://defensereview.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://defensereview.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/pages/DefenseReview/134151900040983" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="http://youtube.com/defensereview" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="boxed">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div id="top-nav" class="top-nav">
<div class="container">
<span class="today-date">Friday, May 28, 2021</span>
<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-19092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19092"><a href="/">Home</a></li>
<li id="menu-item-11885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11885"><a href="https://defensereview.com/about-us/">About Us</a></li>
<li id="menu-item-11884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11884"><a href="https://defensereview.com/advertise-with-us-2/">Advertise</a></li>
<li id="menu-item-23853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23853"><a href="https://defensereview.com/instagram/">Instagram</a></li>
<li id="menu-item-11886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11886"><a href="https://defensereview.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-11883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11883"><a href="https://defensereview.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>
<div class="search-block">
<form method="get" id="searchform-header" action="https://defensereview.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://defensereview.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/pages/DefenseReview/134151900040983" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="http://youtube.com/defensereview" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
</div>
</div>
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo">
<h2> <a title="DefenseReview.com (DR): An online tactical technology and military defense technology magazine with particular focus on the latest and greatest tactical firearms news (tactical gun news), tactical gear news and tactical shooting news." href="https://defensereview.com/">
<img src="https://defensereview.com/wp-content/uploads/2013/08/logo.jpg" alt="DefenseReview.com (DR): An online tactical technology and military defense technology magazine with particular focus on the latest and greatest tactical firearms news (tactical gun news), tactical gear news and tactical shooting news." /><strong>DefenseReview.com (DR): An online tactical technology and military defense technology magazine with particular focus on the latest and greatest tactical firearms news (tactical gun news), tactical gear news and tactical shooting news. </strong>
</a>
</h2> </div>
<div class="e3lan e3lan-top"> 
<p align="center">
<script type="text/javascript" src="https://server1.dharmadiscount.com/adpeeps/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=noweight&amp;gpos=center&amp;bzone=header&amp;bsize=728x80&amp;btype=3&amp;bpos=default&amp;btotal=1&amp;btarget=_blank&amp;bborder=0&brows=1&bcolumns=1">
</script>
<noscript>
<a rel="nofollow" href="https://server1.dharmadiscount.com/adpeeps/adpeeps.php?bf=go&amp;uid=100000&amp;bmode=noweight&amp;bzone=header&amp;bsize=728x80&amp;btype=1&amp;bpos=default" target="_blank">
<img src="https://server1.dharmadiscount.com/adpeeps/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=noweight&amp;bzone=header&amp;bsize=728x80&amp;btype=1&amp;bpos=default" width="728" height="80" alt="Click Here!" title="Click Here!" border="0" /></a>
</noscript>
</p>
 </div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fixed-enabled">
<div class="container">
<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19092"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11885"><a href="https://defensereview.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11884"><a href="https://defensereview.com/advertise-with-us-2/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23853"><a href="https://defensereview.com/instagram/">Instagram</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11886"><a href="https://defensereview.com/contact-us-2/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11883"><a href="https://defensereview.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div> <a href="https://defensereview.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
</div>
</nav>
</header>
<div class="clear"></div>
<div id="breaking-news" class="breaking-news">
<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
<ul>
<li><a href="https://defensereview.com/shield-arms-s15-gen-2-pistol-magazine-and-5-mag-extension-for-glock-43x-g43x-and-glock-48-g48-combat-tactical-pistols-maximize-your-concealed-carry-firepower/" title="Shield Arms S15 Gen 2 Pistol Magazine and +5 Mag Extension for Glock 43X (G43X) and Glock 48 (G48) Compact Combat/Tactical Pistols: Maximize Your Concealed Carry Firepower!">Shield Arms S15 Gen 2 Pistol Magazine and +5 Mag Extension for Glock 43X (G43X) and Glock 48 (G48) Compact Combat/Tactical Pistols: Maximize Your Concealed Carry Firepower!</a></li>
<li><a href="https://defensereview.com/us-supreme-court-votes-unanimously-9-0-to-protect-mans-second-and-fourth-amendment-constitutional-rights-in-warrantless-search-and-gun-confiscation-case-caniglia-v-strom/" title="US Supreme Court Votes Unanimously (9-0) to Protect Man&#8217;s Second and Fourth Amendment Constitutional Rights in Warrantless Search and Gun Confiscation Case, Caniglia V. Strom">US Supreme Court Votes Unanimously (9-0) to Protect Man&#8217;s Second and Fourth Amendment Constitutional Rights in Warrantless Search and Gun Confiscation Case, Caniglia V. Strom</a></li>
<li><a href="https://defensereview.com/noisefighters-panobridge-mk1-dual-rotation-pvs-14-night-vision-monocular-bridge-provides-up-to-75-degrees-of-panoramic-field-of-vision-fov/" title="Noisefighters Panobridge Mk1 Dual-Rotation PVS-14 Night Vision Monocular Bridge Provides up to 75 Degrees of Panoramic Field of Vision (FOV)!">Noisefighters Panobridge Mk1 Dual-Rotation PVS-14 Night Vision Monocular Bridge Provides up to 75 Degrees of Panoramic Field of Vision (FOV)!</a></li>
<li><a href="https://defensereview.com/smith-wesson-mp-shield-plus-high-capacity-sub-compact-9mm-40-sw-combat-tactical-pstol-for-covert-concealed-carry-ccw-up-to-131-rounds/" title="Smith &#038; Wesson M&#038;P Shield Plus High-Capacity Sub-Compact 9mm/.40 S&#038;W Combat/Tactical Pstol for Covert Concealed Carry (CCW): Up to 13+1 Rounds!">Smith &#038; Wesson M&#038;P Shield Plus High-Capacity Sub-Compact 9mm/.40 S&#038;W Combat/Tactical Pstol for Covert Concealed Carry (CCW): Up to 13+1 Rounds!</a></li>
<li><a href="https://defensereview.com/springffield-armory-xd-m-elite-3-8-compact-optical-sight-pistol-osp-compact-9mm-combat-tactical-pistol-for-concealed-carry-and-covert-ops/" title="Springfield Armory XD-M Elite 3.8&#8243; Compact Optical Sight Pistol (OSP): Compact 9mm Combat/Tactical Pistol for Concealed Carry and Covert Ops!">Springfield Armory XD-M Elite 3.8&#8243; Compact Optical Sight Pistol (OSP): Compact 9mm Combat/Tactical Pistol for Concealed Carry and Covert Ops!</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 6458});
							});
					</script>
</div> 
<div id="main-content" class="container">
<div class="content">
<article class="post-listing post-29714 post type-post status-publish format-standard  category-ccwconcealedcarry category-featured category-inthenews category-magazines-rifle-and-pistol category-pistols category-videos" id="the-post">
<div class="single-post-thumb">
</div>
<div class="post-inner">
<h1 class="name post-title entry-title"><span itemprop="name">Shield Arms S15 Gen 2 Pistol Magazine and +5 Mag Extension for Glock 43X (G43X) and Glock 48 (G48) Compact Combat/Tactical Pistols: Maximize Your Concealed Carry Firepower!</span></h1>
<p class="post-meta">
<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://defensereview.com/author/david-crane/" title="">David Crane </a></span>
<span class="tie-date"><i class="fa fa-clock-o"></i>May 28, 2021</span>
</p>
<div class="clear"></div>
<div class="entry">
<div itemscope itemtype="http://schema.org/Article"><span itemprop="articleBody"><div class="pf-content"><div class="printfriendly pf-button pf-button-content pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF &#038; Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF &#038; Email" /></a></div><p>By David Crane<br />
david (at) defensereview (dot) com</p>
<p>May 27, 2021</p>
<p><a href="https://defensereview.com/wp-content/uploads/2021/05/Shield-Arms-S15-Pistol-Magazine-151-Rounds-for-Glock-43X-G43X-and-Glock-48-G48-Combat-Tactical-Pistols_1.png"><img loading="lazy" src="https://defensereview.com/wp-content/uploads/2021/05/Shield-Arms-S15-Pistol-Magazine-151-Rounds-for-Glock-43X-G43X-and-Glock-48-G48-Combat-Tactical-Pistols_1.png" alt="" width="300" height="300" align="right" border="0" /></a><i><a href="https://www.thefirearmblog.com/blog/" target="right" rel="noopener">The Firearm Blog (TFB)</a></i> just published a nice teaser video (see embedded video below) on the new <a href="https://shieldarms.com/s15" target="right" rel="noopener">Shield Arms Gen-2 S15 Pistol Magazine</a> and the <a href="https://shieldarms.com/shield-arms-s15-5-magazine-extension" target="right" rel="noopener">+5 (or, Plus-5) Mag Exension</a> for the <a href="https://defensereview.com/glock-43x-g43x-simline-single-stack-sub-compact-compact-concealed-carry-ccw-pistol-with-10-rounds-of-9mm-firepower-video/" target="right" rel="noopener">Glock 43X (G43X)</a> and <a href="https://defensereview.com/glock-48-g48-simline-single-stack-compact-concealed-carry-ccw-pistol-for-glock-19-g19-lovers-10-rounds-of-onboard-9mm-firepower-video/" target="right" rel="noopener">Glock 48 (G48)</a> combat/tactical pistols, and it&#8217;s worth checking out. TFB&#8217;s James Reeves does a rather nice job showing and discussing all the improvements/upgrades to the S15 mag, and there are a bunch.</p>
<p>The original <a href="https://shieldarms.com/s15" target="right" rel="noopener">Shield Arms S15</a> Pistol Magazine is a 15-round magazine that bumps up the <a href="https://defensereview.com/glock-43x-g43x-simline-single-stack-sub-compact-compact-concealed-carry-ccw-pistol-with-10-rounds-of-9mm-firepower-video/" target="right" rel="noopener">G43X&#8217;s</a> and <a href="https://defensereview.com/glock-48-g48-simline-single-stack-compact-concealed-carry-ccw-pistol-for-glock-19-g19-lovers-10-rounds-of-onboard-9mm-firepower-video/" target="right" rel="noopener">G48&#8217;s</a> mag capacities from 10 to 15 rounds, which is significant. The self-evident <a href="https://shieldarms.com/shield-arms-s15-5-magazine-extension" target="right" rel="noopener">Shield Arms +5 Mag Extension</a> <i>on</i> the S15 mag takes the capacity of those two pitols to an impressive 20+1 rounds. The new S15 Gen-2 mag just improves the S15&#8217;s all-around performance, particularly for left-handed shooters.</p>
<p><a href="https://defensereview.com/wp-content/uploads/2021/05/Shield-Arms-5-Mag-Extension-for-Glock-43X-G43X-and-Glock-48-G48-Combat-Tactical-Pistols_2.jpeg"><img loading="lazy" src="https://defensereview.com/wp-content/uploads/2021/05/Shield-Arms-5-Mag-Extension-for-Glock-43X-G43X-and-Glock-48-G48-Combat-Tactical-Pistols_2.jpeg" alt="" width="300" height="300" align="left" border="0" /></a>The new Gen-2 <a href="https://shieldarms.com/s15" target="right" rel="noopener">Shield Arms S15 Pistol Magazine</a> is still made from steel, but it&#8217;s had a complete overall from the magazine body, to the follower, to the base plate. Again, check out the TFB video below for the particulars. Bottom line, the new mag looks even better, and works better for left-handed shooters.</p>
<p>If you&#8217;re going to by the new <a href="https://shieldarms.com/s15" target="right" rel="noopener">S15 Gen-2 Pistol Magazine</a>, just make sure to also replace your mag release button to an aluminum button, since the see-saw action upon firing can damage the factory polymer release button.</p>
<p>DefenseReview (DR) really likes what we see going on at Shield Arms, and we&#8217;d love to get a couple of the new Shield Arms S15 mags and at least one <a href="https://shieldarms.com/shield-arms-s15-5-magazine-extension" target="right" rel="noopener">+5 Mag Extension</a> into DR writer/contributor and chief new-product tester Jeff Gurwitch&#8217;s hands, so he can test them out at the range.</p>
<p>In the meantime, enjoy the video:</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/aXp8CQqjwIE" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><a href="https://defensereview.com/wp-content/uploads/2021/05/Shield-Arms-S15-Pistol-Magazine-151-Rounds-for-Glock-43X-G43X-and-Glock-48-G48-Combat-Tactical-Pistols_2.jpeg"><img loading="lazy" src="https://defensereview.com/wp-content/uploads/2021/05/Shield-Arms-S15-Pistol-Magazine-151-Rounds-for-Glock-43X-G43X-and-Glock-48-G48-Combat-Tactical-Pistols_2.jpeg" alt="" width="300" height="300" align="center" border="0" /></a></p>
<p><a href="https://defensereview.com/wp-content/uploads/2021/05/Shield-Arms-5-Mag-Extension-for-Glock-43X-G43X-and-Glock-48-G48-Combat-Tactical-Pistols_3.jpeg"><img loading="lazy" src="https://defensereview.com/wp-content/uploads/2021/05/Shield-Arms-5-Mag-Extension-for-Glock-43X-G43X-and-Glock-48-G48-Combat-Tactical-Pistols_3.jpeg" alt="" width="300" height="300" align="center" border="0" /></a></p>
<p><b>Company Contact Info:</b></p>
<p>Shield Arms<br />
12291 Halversen Drive<br />
Bigfork, MT 59911<br />
Phone: +1 406-837-3147<br />
Email Contact Page: <a href="https://shieldarms.com/contactus" target="right" rel="noopener">https://shieldarms.com/contactus</a><br />
Website: <a href="https://shieldarms.com/" target="right" rel="noopener">https://shieldarms.com</a><br />
<b><br />
Related Articles:</b></p>
<p><i><a href="https://defensereview.com/glock-48-g48-simline-single-stack-compact-concealed-carry-ccw-pistol-for-glock-19-g19-lovers-10-rounds-of-onboard-9mm-firepower-video/" target="right" rel="noopener">Glock 48 (G48) Simline, Single-Stack Compact Concealed Carry (CCW) Pistol for Glock 19 (G19) Lovers: 10 Rounds of Onboard 9mm Firepower! (Video!)</a></i></p>
<p><i><a href="https://defensereview.com/glock-43x-g43x-simline-single-stack-sub-compact-compact-concealed-carry-ccw-pistol-with-10-rounds-of-9mm-firepower-video/" target="right" rel="noopener">Glock 43X (G43X) Simline, Single-Stack Sub-Compact/Compact Concealed Carry (CCW) Pistol with 10 Rounds of 9mm Firepower! (Video!)</a></i></p>
<p><i><a href="https://defensereview.com/smith-wesson-mp-shield-plus-high-capacity-sub-compact-9mm-40-sw-combat-tactical-pstol-for-covert-concealed-carry-ccw-up-to-131-rounds/" target="right" rel="noopener">Smith &amp; Wesson M&amp;P Shield Plus High-Capacity Sub-Compact 9mm/.40 S&amp;W Combat/Tactical Pstol for Covert Concealed Carry (CCW): Up to 13+1 Rounds!</a></i></p>
<p><i><a href="https://defensereview.com/springffield-armory-xd-m-elite-3-8-compact-optical-sight-pistol-osp-compact-9mm-combat-tactical-pistol-for-concealed-carry-and-covert-ops/" target="right" rel="noopener">Springfield Armory XD-M Elite 3.8″ Compact Optical Sight Pistol (OSP): Compact 9mm Combat/Tactical Pistol for Concealed Carry and Covert Ops!</a></i></p>
<p><i><a href="https://defensereview.com/tyrant-designs-extended-slide-release-esr-and-slide-cover-plate-scp-accessories-for-glock-combat-tactical-pistols-positively-perfection/" target="right" rel="noopener">Tyrant Designs Extended Slide Release (ESR) and Slide Cover Plate (SCP) Accessories for Glock Combat/Tactical Pistols: Positively Perfection</a></i></p>
<p><i><a href="https://defensereview.com/walther-pdp-performance-duty-pistol-and-pdp-compact-4-9mm-combat-tactical-pistols-modular-versatile-and-optics-ready/" target="right" rel="noopener">Walther PDP (Performance-Duty Pistol) and PDP Compact 4″ 9mm Combat/Tactical Pistols: Modular, Versatile and Optics-Ready!</a></i></p>
<style>.pf-button.pf-button-excerpt { display: none; }</style></div></span><span itemprop="name">Shield Arms S15 Gen 2 Pistol Magazine and +5 Mag Extension for Glock 43X (G43X) and Glock 48 (G48) Compact Combat/Tactical Pistols: Maximize Your Concealed Carry Firepower!</span>
by <span itemprop="author">David Crane</span>
<meta itemprop="headline" content="" />
<meta itemprop="alternativeHeadline" content="" />
<meta itemprop="image" content="" />
<meta itemprop="description" content="" />
<meta itemprop="datePublished" content="2021-05-28 00:47:47" />
<meta itemprop="interactionCount" content="UserComments:0" />
</div>
</div>
<div class="clear"></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2021-05-28T00:47:47-05:00","datePublished":"2021-05-28T00:47:47-05:00","dateModified":"2021-05-28T00:54:17-05:00","headline":"Shield Arms S15 Gen 2 Pistol Magazine and +5 Mag Extension for Glock 43X (G43X) and Glock 48 (G48) Compact Combat\/Tactical Pistols: Maximize Your Concealed Carry Firepower!","name":"Shield Arms S15 Gen 2 Pistol Magazine and +5 Mag Extension for Glock 43X (G43X) and Glock 48 (G48) Compact Combat\/Tactical Pistols: Maximize Your Concealed Carry Firepower!","keywords":[],"url":"https:\/\/defensereview.com\/shield-arms-s15-gen-2-pistol-magazine-and-5-mag-extension-for-glock-43x-g43x-and-glock-48-g48-combat-tactical-pistols-maximize-your-concealed-carry-firepower\/","description":"By David Crane david (at) defensereview (dot) com May 27, 2021 The Firearm Blog (TFB) just published a nice teaser video (see embedded video below) on the new Shield Arms Gen-2 S15 Pistol Magazine and","copyrightYear":"2021","publisher":{"@id":"#Publisher","@type":"Organization","name":"DefenseReview.com (DR): An online tactical technology and military defense technology magazine with particular focus on the latest and greatest tactical firearms news (tactical gun news), tactical gear news and tactical shooting news.","logo":{"@type":"ImageObject","url":"https:\/\/defensereview.com\/wp-content\/uploads\/2013\/08\/logo.jpg"},"sameAs":["http:\/\/www.facebook.com\/pages\/DefenseReview\/134151900040983","http:\/\/youtube.com\/defensereview"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/defensereview.com\/shield-arms-s15-gen-2-pistol-magazine-and-5-mag-extension-for-glock-43x-g43x-and-glock-48-g48-combat-tactical-pistols-maximize-your-concealed-carry-firepower\/"},"author":{"@type":"Person","name":"David Crane","url":"https:\/\/defensereview.com\/author\/david-crane\/"},"articleSection":"CCW (Concealed Carry),Featured,In The News,Magazines (Rifle and Pistol),Pistols,Videos","articleBody":"By David Crane\r\ndavid (at) defensereview (dot) com\r\n\r\nMay 27, 2021\r\n\r\nThe Firearm Blog (TFB) just published a nice teaser video (see embedded video below) on the new Shield Arms Gen-2 S15 Pistol Magazine and the +5 (or, Plus-5) Mag Exension for the Glock 43X (G43X) and Glock 48 (G48) combat\/tactical pistols, and it's worth checking out. TFB's James Reeves does a rather nice job showing and discussing all the improvements\/upgrades to the S15 mag, and there are a bunch.\r\n\r\nThe original Shield Arms S15 Pistol Magazine is a 15-round magazine that bumps up the G43X's and G48's mag capacities from 10 to 15 rounds, which is significant. The self-evident Shield Arms +5 Mag Extension on the S15 mag takes the capacity of those two pitols to an impressive 20+1 rounds. The new S15 Gen-2 mag just improves the S15's all-around performance, particularly for left-handed shooters.\r\n\r\nThe new Gen-2 Shield Arms S15 Pistol Magazine is still made from steel, but it's had a complete overall from the magazine body, to the follower, to the base plate. Again, check out the TFB video below for the particulars. Bottom line, the new mag looks even better, and works better for left-handed shooters.\r\n\r\nIf you're going to by the new S15 Gen-2 Pistol Magazine, just make sure to also replace your mag release button to an aluminum button, since the see-saw action upon firing can damage the factory polymer release button.\r\n\r\nDefenseReview (DR) really likes what we see going on at Shield Arms, and we'd love to get a couple of the new Shield Arms S15 mags and at least one +5 Mag Extension into DR writer\/contributor and chief new-product tester Jeff Gurwitch's hands, so he can test them out at the range.\r\n\r\nIn the meantime, enjoy the video:\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\nCompany Contact Info:\r\n\r\nShield Arms\r\n12291 Halversen Drive\r\nBigfork, MT 59911\r\nPhone: +1 406-837-3147\r\nEmail Contact Page: https:\/\/shieldarms.com\/contactus\r\nWebsite: https:\/\/shieldarms.com\r\n\r\nRelated Articles:\r\n\r\nGlock 48 (G48) Simline, Single-Stack Compact Concealed Carry (CCW) Pistol for Glock 19 (G19) Lovers: 10 Rounds of Onboard 9mm Firepower! (Video!)\r\n\r\nGlock 43X (G43X) Simline, Single-Stack Sub-Compact\/Compact Concealed Carry (CCW) Pistol with 10 Rounds of 9mm Firepower! (Video!)\r\n\r\nSmith &amp; Wesson M&amp;P Shield Plus High-Capacity Sub-Compact 9mm\/.40 S&amp;W Combat\/Tactical Pstol for Covert Concealed Carry (CCW): Up to 13+1 Rounds!\r\n\r\nSpringfield Armory XD-M Elite 3.8\u2033 Compact Optical Sight Pistol (OSP): Compact 9mm Combat\/Tactical Pistol for Concealed Carry and Covert Ops!\r\n\r\nTyrant Designs Extended Slide Release (ESR) and Slide Cover Plate (SCP) Accessories for Glock Combat\/Tactical Pistols: Positively Perfection\r\n\r\nWalther PDP (Performance-Duty Pistol) and PDP Compact 4\u2033 9mm Combat\/Tactical Pistols: Modular, Versatile and Optics-Ready!"}</script>
</article>
<section id="author-box">
<div class="block-head">
<h3>About David Crane </h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="author-bio">
<div class="author-avatar">
<img alt='' src='https://secure.gravatar.com/avatar/84b52d6e628926391da2fbf7bd40e995?s=90&#038;r=g' srcset='https://secure.gravatar.com/avatar/84b52d6e628926391da2fbf7bd40e995?s=180&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy' /> </div>
<div class="author-description">
David Crane started publishing online in 2001. Since that time, governments, military organizations, Special Operators (i.e. professional trigger pullers), agencies, and civilian tactical shooters the world over have come to depend on Defense Review as the authoritative source of news and information on "the latest and greatest" in the field of military defense and tactical technology and hardware, including tactical firearms, ammunition, equipment, gear, and training. </div>
<div class="author-social flat-social">
<a class="social-site" target="_blank" href="https://plus.google.com/u/0/107561017450836871774"><i class="fa fa-home"></i></a>
</div>
<div class="clear"></div>
</div>
</div>
</section>
<div class="post-navigation">
<div class="post-previous"><a href="https://defensereview.com/us-supreme-court-votes-unanimously-9-0-to-protect-mans-second-and-fourth-amendment-constitutional-rights-in-warrantless-search-and-gun-confiscation-case-caniglia-v-strom/" rel="prev"><span>Previous</span> US Supreme Court Votes Unanimously (9-0) to Protect Man&#8217;s Second and Fourth Amendment Constitutional Rights in Warrantless Search and Gun Confiscation Case, Caniglia V. Strom</a></div>
<div class="post-next"></div>
</div>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://defensereview.com/us-supreme-court-votes-unanimously-9-0-to-protect-mans-second-and-fourth-amendment-constitutional-rights-in-warrantless-search-and-gun-confiscation-case-caniglia-v-strom/">
<img width="310" height="165" src="https://defensereview.com/wp-content/uploads/2021/05/Supreme-Court-Decision-on-Caniglia-v.-Strom_SCOTUS-Building_Pacific-Legal-Foundation_1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://defensereview.com/us-supreme-court-votes-unanimously-9-0-to-protect-mans-second-and-fourth-amendment-constitutional-rights-in-warrantless-search-and-gun-confiscation-case-caniglia-v-strom/" rel="bookmark">US Supreme Court Votes Unanimously (9-0) to Protect Man&#8217;s Second and Fourth Amendment Constitutional Rights in Warrantless Search and Gun Confiscation Case, Caniglia V. Strom</a></h2>
<p>By David Crane david (at) defensereview (dot) com Photo(s) Credit: Ross D. Franklin for the &hellip;</p>
</div>
</section>
<div id="comments">
<div class="clear"></div>
</div>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div id="search-3" class="widget widget_search"><div class="widget-top"><h4>SEARCH</h4><div class="stripe-line"></div></div>
<div class="widget-container"><form role="search" method="get" class="search-form" action="https://defensereview.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div></div><div id="text-460130987" class="widget widget_text"><div class="widget-top"><h4>ADVERTISING</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><p></p>
<p align="center">
<a href="https://server1.dharmadiscount.com/adpeeps/adpeeps.php?bf=go&amp;uid=100000&amp;bzone=300by100&amp;bsize=300x100&amp;bmode=off&amp;btype=1&amp;bpos=default" target="_blank" rel="noopener"><br />
<img loading="lazy" src="https://server1.dharmadiscount.com/adpeeps/adpeeps.php?bf=showad&amp;uid=100000&amp;bzone=300by100&amp;bsize=300x100&amp;bmode=off&amp;btype=1&amp;bpos=default" width="300" height="100" alt="Click Here!" title="Click Here!" border="0" /></a>
</p>
<p></p>
<p></p>
<p align="center"><script type="text/javascript" src="https://server1.dharmadiscount.com/adpeeps/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;gpos=center&amp;bzone=300by100top&amp;bsize=300x100&amp;btype=3&amp;bpos=default&amp;btotal=8&amp;btarget=_blank&amp;bborder=0&#038;brows=4&#038;bcolumns=2">
</script><br />
<noscript><br />
<a rel="nofollow noopener" href="http://server1.dharmadiscount.com/adpeeps/adpeeps.php?bf=go&#038;uid=100000&#038;bmode=off&#038;bzone=300by100top&#038;bsize=300x100&#038;btype=1&#038;bpos=default" target="_blank"><br />
<img loading="lazy" src="https://server1.dharmadiscount.com/adpeeps/adpeeps.php?bf=showad&#038;uid=100000&#038;bmode=off&#038;bzone=300by100top&#038;bsize=300x100&#038;btype=1&#038;bpos=default" width="300" height="100" alt="Click Here!" title="Click Here!" border="0" /></a><br />
</noscript></p>
<p><br />
</p>
<p align="center"><script type="text/javascript" src="https://server1.dharmadiscount.com/adpeeps/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;gpos=center&amp;bzone=300by100&amp;bsize=300x100&amp;btype=3&amp;bpos=default&amp;btotal=8&amp;btarget=_blank&amp;bborder=0&#038;brows=4&#038;bcolumns=2">
</script><br />
<noscript><br />
<a rel="nofollow noopener" href="http://server1.dharmadiscount.com/adpeeps/adpeeps.php?bf=go&#038;uid=100000&#038;bmode=off&#038;bzone=300by100&#038;bsize=300x100&#038;btype=1&#038;bpos=default" target="_blank"><br />
<img loading="lazy" src="https://server1.dharmadiscount.com/adpeeps/adpeeps.php?bf=showad&#038;uid=100000&#038;bmode=off&#038;bzone=300by100&#038;bsize=300x100&#038;btype=1&#038;bpos=default" width="300" height="100" alt="Click Here!" title="Click Here!" border="0" /></a><br />
</noscript></p>
<p><br />
</p>
<p align="center"><script type="text/javascript" src="https://server1.dharmadiscount.com/adpeeps/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;gpos=center&amp;bzone=top_right&amp;bsize=215x100&amp;btype=3&amp;bpos=default&amp;btotal=11&amp;btarget=_blank&amp;bborder=0&#038;brows=11&#038;bcolumns=1">
</script><br />
<noscript><br />
<a rel="nofollow noopener" href="http://server1.dharmadiscount.com/adpeeps/adpeeps.php?bf=go&#038;uid=100000&#038;bmode=off&#038;bzone=top_right&#038;bsize=215x100&#038;btype=1&#038;bpos=default" target="_blank"><br />
<img loading="lazy" src="https://server1.dharmadiscount.com/adpeeps/adpeeps.php?bf=showad&#038;uid=100000&#038;bmode=off&#038;bzone=top_right&#038;bsize=215x100&#038;btype=1&#038;bpos=default" width="215" height="100" alt="Click Here!" title="Click Here!" border="0" /></a><br />
</noscript></p>
<p></p>
</div>
</div></div><div id="text-460130988" class="widget widget_text"><div class="widget-top"><h4>ADVERTISING</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><p align="center"><script type="text/javascript" src="https://server1.dharmadiscount.com/adpeeps/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=noweight&amp;gpos=center&amp;bzone=right_sidebar&amp;bsize=215x60&amp;btype=3&amp;bpos=default&amp;btotal=19&amp;btarget=_top&amp;bborder=0&amp;brows=19&amp;bcolumns=1">
</script></p>
</div>
</div></div><div id="text-460130989" class="widget widget_text"><div class="widget-top"><h4>DR HOT TIP LINE</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><div class="textwidget"><a href="https://defensereview.com/contact-us-2/">Do you have a hot tip for us on a potential story?<br />
Click here and send us a message about it!</a></div>
</div>
</div></div><div id="text-460130990" class="widget widget_text"><div class="widget-top"><h4>GUNUP</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><p><a href="http://www.gunup.com/"><img src="https://defensereview.com/wp-content/uploads/2011/04/blogtag-180.png" /></a></p>
</div>
</div></div><div id="text-460130991" class="widget widget_text"><div class="widget-top"><h4>CONTENT PARTNERS</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><ul class="xoxo blogroll">
<li><a href="https://www.ar15.com/">AR15.com</a></li>
<li><a href="http://www.ak47.net/">AK47.net</a></li>
<li><a href="http://www.defense-update.com/">Defense-Update.com</a></li>
<li><a href="http://www.military.com/soldiertech">Defense Tech</a></li>
<li><a href="http://www.thefirearmblog.com/">The Firearm Blog</a></li>
<li><a href="http://fragoutmag.com/">Frag Out! Magazine</a></li>
<li><a href="http://www.gizmag.com/">Gizmag.com</a></li>
<li><a href="http://idga.org/">IDGA.ORG</a></li>
<li><a href="http://www.itstactical.com/">ITS Tactical</a></li>
<li><a href="http://www.nralifeofduty.tv/">NRA Life of Duty (LOD)</a></li>
<li><a href="http://www.nrafreestyle.tv/">NRA Freestyle</a></li>
<li><a href="http://kitup.military.com/">Kit Up! (Military.com)</a></li>
<li><a href="http://www.militaryspot.com/">Militaryspot.com</a></li>
<li><a href="http://www.milspecmonkey.com/">MilSpecMonkey.com</a></li>
<li><a href="http://www.modernsurvival.net/">ModernSurvival.net</a></li>
<li><a href="http://www.sofmag.com/">Soldier of Fortune (SOF Mag)</a></li>
<li><a href="http://www.soldiersystems.net/">Soldier Systems</a></li>
<li><a href="http://www.world.guns.ru/">World.Guns.RU</a></li>
</ul>
</div>
</div></div><div id="facebook-widget-4" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="facebook-box">
<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/DefenseReview/134151900040983&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
</div>
</div></div><div id="categories-6" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
<div class="widget-container"><form action="https://defensereview.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="35114">3-Gun Tech</option>
<option class="level-0" value="79">Aircraft Systems</option>
<option class="level-0" value="1">Ammunition</option>
<option class="level-0" value="4">Anti-Material Rifles</option>
<option class="level-0" value="5">Anti-Tank Weapons</option>
<option class="level-0" value="35070">Anti-Terrorism/Counterterrorism</option>
<option class="level-0" value="35089">AR Action/Buffer Springs</option>
<option class="level-0" value="35108">AR Bolt Catch/Release Levers</option>
<option class="level-0" value="35065">AR Buffers</option>
<option class="level-0" value="35093">AR Buttstocks</option>
<option class="level-0" value="35105">AR Charging Handles</option>
<option class="level-0" value="35131">AR Gas Systems</option>
<option class="level-0" value="35107">AR Grips</option>
<option class="level-0" value="35060">AR Rifle Triggers</option>
<option class="level-0" value="35104">AR Safety/Selector Switches</option>
<option class="level-0" value="35102">AR Sights (BUIS and Combat Optics)</option>
<option class="level-0" value="35117">Armored Vehicles</option>
<option class="level-0" value="35082">Art and Americana</option>
<option class="level-0" value="35122">Backpacks</option>
<option class="level-0" value="35099">Bags</option>
<option class="level-0" value="35112">Ballistic Computers and Wind Meters</option>
<option class="level-0" value="35077">Belts</option>
<option class="level-0" value="6">Body Armor</option>
<option class="level-0" value="35081">Breaching Equipment</option>
<option class="level-0" value="7">Camouflage Technology</option>
<option class="level-0" value="48">Categories A &#8211; C</option>
<option class="level-0" value="51">Categories M -R</option>
<option class="level-0" value="8">CCW (Concealed Carry)</option>
<option class="level-0" value="9">Chem Bio Protection</option>
<option class="level-0" value="35172">Chest Rigs</option>
<option class="level-0" value="35095">Coating Technology</option>
<option class="level-0" value="10">Combat Grenades</option>
<option class="level-0" value="11">Combat Helicopters</option>
<option class="level-0" value="35072">Combat Optics and Scopes</option>
<option class="level-0" value="35075">Combatives Training</option>
<option class="level-0" value="35103">Communications</option>
<option class="level-0" value="12">Crew-Served Weapons</option>
<option class="level-0" value="35178">Custom Printing Services</option>
<option class="level-0" value="35085">Diving Gear</option>
<option class="level-0" value="35177">EDC Gear</option>
<option class="level-0" value="35074">Edged Weapons and Knives</option>
<option class="level-0" value="35111">Electronic Warfare Tech</option>
<option class="level-0" value="54">Featured</option>
<option class="level-0" value="35096">Fighter Aircraft</option>
<option class="level-0" value="35053">Flamethrowers</option>
<option class="level-0" value="35083">Flash Hiders/Suppressors</option>
<option class="level-0" value="14">Future Combat Systems</option>
<option class="level-0" value="15">Future Infantry/Soldier</option>
<option class="level-0" value="35110">Future Warfare Tech</option>
<option class="level-0" value="35127">Glock Accessories</option>
<option class="level-0" value="35101">Gloves</option>
<option class="level-0" value="81">Ground Vehicles</option>
<option class="level-0" value="35129">Gunsmithing</option>
<option class="level-0" value="35121">Hand-to-Hand Combat</option>
<option class="level-0" value="35176">Hats</option>
<option class="level-0" value="35147">Health and PTSD Treatment</option>
<option class="level-0" value="16">Hearing Protection</option>
<option class="level-0" value="35181">Helicopters</option>
<option class="level-0" value="17">Helmet Systems</option>
<option class="level-0" value="18">Holsters</option>
<option class="level-0" value="35073">Hydration</option>
<option class="level-0" value="19">Hydration Systems</option>
<option class="level-0" value="35071">Hypersonic Aircraft Systems</option>
<option class="level-0" value="35182">Hypersonic Weapons</option>
<option class="level-0" value="20">In The News</option>
<option class="level-0" value="35115">Industry Events</option>
<option class="level-0" value="35079">Instagram</option>
<option class="level-0" value="35170">Kalashnikov AK-47/AKM&#8217;s</option>
<option class="level-0" value="35173">Knives</option>
<option class="level-0" value="35090">Laser Sights</option>
<option class="level-0" value="35056">Laser Weapons</option>
<option class="level-0" value="21">Laws/Legislation</option>
<option class="level-0" value="22">Less-Lethal Systems</option>
<option class="level-0" value="23">Light Support Weapons</option>
<option class="level-0" value="24">Load Bearing Systems</option>
<option class="level-0" value="35047">Lubricants</option>
<option class="level-0" value="25">Machine Guns</option>
<option class="level-0" value="35080">Magazine Carriers/Pouches</option>
<option class="level-0" value="35051">Magazines</option>
<option class="level-0" value="35048">Magazines (Rifle</option>
<option class="level-0" value="35057">Magazines (Rifle and Pistol)</option>
<option class="level-0" value="118">Miscellaneous Reviews</option>
<option class="level-0" value="35046">Missiles &amp; Rockets</option>
<option class="level-0" value="27">Mortar Fire Control</option>
<option class="level-0" value="28">Mortars</option>
<option class="level-0" value="35098">Motorcycles</option>
<option class="level-0" value="35171">Movies</option>
<option class="level-0" value="35123">Muzzle Devices</option>
<option class="level-0" value="35094">Nanotechnology</option>
<option class="level-0" value="35113">Naval Weapons</option>
<option class="level-0" value="35119">Navigation Systems</option>
<option class="level-0" value="29">New And Future Technology</option>
<option class="level-0" value="35109">Nutrition</option>
<option class="level-0" value="35076">Packs</option>
<option class="level-0" value="35078">Patches</option>
<option class="level-0" value="30">Personal Defense Weapons</option>
<option class="level-0" value="35100">Pistol Barrels</option>
<option class="level-0" value="35130">Pistol Mods</option>
<option class="level-0" value="35175">Pistol Stabilizing Braces</option>
<option class="level-0" value="31">Pistols</option>
<option class="level-0" value="35106">Plate Carriers</option>
<option class="level-0" value="35180">Publications and News Sources</option>
<option class="level-0" value="35091">Radar Technology</option>
<option class="level-0" value="32">Rail Systems</option>
<option class="level-0" value="35059">Rifle Buttstocks</option>
<option class="level-0" value="33">Rifles And Carbines</option>
<option class="level-0" value="82">Robots / UGVs</option>
<option class="level-0" value="34">Saved By Gun</option>
<option class="level-0" value="35069">Second Amendment Gun Rights</option>
<option class="level-0" value="78">Security Technology</option>
<option class="level-0" value="35126">Shoes/Footwear</option>
<option class="level-0" value="35087">Shooting Techniques</option>
<option class="level-0" value="35">Shotguns</option>
<option class="level-0" value="36">Sighting/Night Vision Equipment</option>
<option class="level-0" value="35179">Slings</option>
<option class="level-0" value="35062">Sniper Rifles</option>
<option class="level-0" value="37">Special Operations</option>
<option class="level-0" value="35088">Springs</option>
<option class="level-0" value="35092">Stealth Technology</option>
<option class="level-0" value="38">Submachine Guns</option>
<option class="level-0" value="35174">Sunglasses</option>
<option class="level-0" value="39">Suppressors</option>
<option class="level-0" value="40">Tactical Blades</option>
<option class="level-0" value="41">Tactical Clothing</option>
<option class="level-0" value="35018">Tactical Communications</option>
<option class="level-0" value="35116">Tactical Communications</option>
<option class="level-0" value="42">Tactical Eyewear</option>
<option class="level-0" value="43">Tactical Gear</option>
<option class="level-0" value="44">Tactical Lights</option>
<option class="level-0" value="45">Tactical Nylon Gear</option>
<option class="level-0" value="35052">Tactical Radios</option>
<option class="level-0" value="35058">Tactical Rifle Accessories</option>
<option class="level-0" value="35124">Tactical Shoes</option>
<option class="level-0" value="35118">Tanks</option>
<option class="level-0" value="35097">Targets</option>
<option class="level-0" value="35125">Testing</option>
<option class="level-0" value="46">Training</option>
<option class="level-0" value="35120">Triggers</option>
<option class="level-0" value="35132">Tripod Systems</option>
<option class="level-0" value="80">UAS / UAV</option>
<option class="level-0" value="35066">Vehicle Armor</option>
<option class="level-0" value="47">Vehicles</option>
<option class="level-0" value="55">Videos</option>
<option class="level-0" value="119">Videos Ammunition</option>
<option class="level-0" value="35084">Watches</option>
<option class="level-0" value="35086">Weapons Handling</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div></div><div id="archives-6" class="widget widget_archive"><div class="widget-top"><h4>SEARCH ARCHIVES</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <label class="screen-reader-text" for="archives-dropdown-6">SEARCH ARCHIVES</label>
<select id="archives-dropdown-6" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://defensereview.com/2021/05/'> May 2021 </option>
<option value='https://defensereview.com/2021/04/'> April 2021 </option>
<option value='https://defensereview.com/2021/03/'> March 2021 </option>
<option value='https://defensereview.com/2021/02/'> February 2021 </option>
<option value='https://defensereview.com/2021/01/'> January 2021 </option>
<option value='https://defensereview.com/2020/12/'> December 2020 </option>
<option value='https://defensereview.com/2020/11/'> November 2020 </option>
<option value='https://defensereview.com/2020/10/'> October 2020 </option>
<option value='https://defensereview.com/2020/09/'> September 2020 </option>
<option value='https://defensereview.com/2020/08/'> August 2020 </option>
<option value='https://defensereview.com/2020/07/'> July 2020 </option>
<option value='https://defensereview.com/2020/06/'> June 2020 </option>
<option value='https://defensereview.com/2020/05/'> May 2020 </option>
<option value='https://defensereview.com/2020/04/'> April 2020 </option>
<option value='https://defensereview.com/2020/03/'> March 2020 </option>
<option value='https://defensereview.com/2020/02/'> February 2020 </option>
<option value='https://defensereview.com/2020/01/'> January 2020 </option>
<option value='https://defensereview.com/2019/12/'> December 2019 </option>
<option value='https://defensereview.com/2019/11/'> November 2019 </option>
<option value='https://defensereview.com/2019/10/'> October 2019 </option>
<option value='https://defensereview.com/2019/09/'> September 2019 </option>
<option value='https://defensereview.com/2019/08/'> August 2019 </option>
<option value='https://defensereview.com/2019/07/'> July 2019 </option>
<option value='https://defensereview.com/2019/06/'> June 2019 </option>
<option value='https://defensereview.com/2019/05/'> May 2019 </option>
<option value='https://defensereview.com/2019/04/'> April 2019 </option>
<option value='https://defensereview.com/2019/03/'> March 2019 </option>
<option value='https://defensereview.com/2019/02/'> February 2019 </option>
<option value='https://defensereview.com/2019/01/'> January 2019 </option>
<option value='https://defensereview.com/2018/12/'> December 2018 </option>
<option value='https://defensereview.com/2018/11/'> November 2018 </option>
<option value='https://defensereview.com/2018/10/'> October 2018 </option>
<option value='https://defensereview.com/2018/09/'> September 2018 </option>
<option value='https://defensereview.com/2018/08/'> August 2018 </option>
<option value='https://defensereview.com/2018/07/'> July 2018 </option>
<option value='https://defensereview.com/2018/06/'> June 2018 </option>
<option value='https://defensereview.com/2018/05/'> May 2018 </option>
<option value='https://defensereview.com/2018/04/'> April 2018 </option>
<option value='https://defensereview.com/2018/03/'> March 2018 </option>
<option value='https://defensereview.com/2018/02/'> February 2018 </option>
<option value='https://defensereview.com/2018/01/'> January 2018 </option>
<option value='https://defensereview.com/2017/12/'> December 2017 </option>
<option value='https://defensereview.com/2017/11/'> November 2017 </option>
<option value='https://defensereview.com/2017/10/'> October 2017 </option>
<option value='https://defensereview.com/2017/09/'> September 2017 </option>
<option value='https://defensereview.com/2017/08/'> August 2017 </option>
<option value='https://defensereview.com/2017/07/'> July 2017 </option>
<option value='https://defensereview.com/2017/06/'> June 2017 </option>
<option value='https://defensereview.com/2017/05/'> May 2017 </option>
<option value='https://defensereview.com/2017/04/'> April 2017 </option>
<option value='https://defensereview.com/2017/03/'> March 2017 </option>
<option value='https://defensereview.com/2017/02/'> February 2017 </option>
<option value='https://defensereview.com/2017/01/'> January 2017 </option>
<option value='https://defensereview.com/2016/12/'> December 2016 </option>
<option value='https://defensereview.com/2016/11/'> November 2016 </option>
<option value='https://defensereview.com/2016/10/'> October 2016 </option>
<option value='https://defensereview.com/2016/09/'> September 2016 </option>
<option value='https://defensereview.com/2016/08/'> August 2016 </option>
<option value='https://defensereview.com/2016/07/'> July 2016 </option>
<option value='https://defensereview.com/2016/06/'> June 2016 </option>
<option value='https://defensereview.com/2016/05/'> May 2016 </option>
<option value='https://defensereview.com/2016/04/'> April 2016 </option>
<option value='https://defensereview.com/2016/03/'> March 2016 </option>
<option value='https://defensereview.com/2016/02/'> February 2016 </option>
<option value='https://defensereview.com/2016/01/'> January 2016 </option>
<option value='https://defensereview.com/2015/12/'> December 2015 </option>
<option value='https://defensereview.com/2015/11/'> November 2015 </option>
<option value='https://defensereview.com/2015/10/'> October 2015 </option>
<option value='https://defensereview.com/2015/09/'> September 2015 </option>
<option value='https://defensereview.com/2015/08/'> August 2015 </option>
<option value='https://defensereview.com/2015/07/'> July 2015 </option>
<option value='https://defensereview.com/2015/06/'> June 2015 </option>
<option value='https://defensereview.com/2015/05/'> May 2015 </option>
<option value='https://defensereview.com/2015/04/'> April 2015 </option>
<option value='https://defensereview.com/2015/03/'> March 2015 </option>
<option value='https://defensereview.com/2015/02/'> February 2015 </option>
<option value='https://defensereview.com/2015/01/'> January 2015 </option>
<option value='https://defensereview.com/2014/12/'> December 2014 </option>
<option value='https://defensereview.com/2014/11/'> November 2014 </option>
<option value='https://defensereview.com/2014/10/'> October 2014 </option>
<option value='https://defensereview.com/2014/09/'> September 2014 </option>
<option value='https://defensereview.com/2014/08/'> August 2014 </option>
<option value='https://defensereview.com/2014/07/'> July 2014 </option>
<option value='https://defensereview.com/2014/06/'> June 2014 </option>
<option value='https://defensereview.com/2014/05/'> May 2014 </option>
<option value='https://defensereview.com/2014/04/'> April 2014 </option>
<option value='https://defensereview.com/2014/03/'> March 2014 </option>
<option value='https://defensereview.com/2014/02/'> February 2014 </option>
<option value='https://defensereview.com/2014/01/'> January 2014 </option>
<option value='https://defensereview.com/2013/12/'> December 2013 </option>
<option value='https://defensereview.com/2013/11/'> November 2013 </option>
<option value='https://defensereview.com/2013/10/'> October 2013 </option>
<option value='https://defensereview.com/2013/09/'> September 2013 </option>
<option value='https://defensereview.com/2013/08/'> August 2013 </option>
<option value='https://defensereview.com/2013/07/'> July 2013 </option>
<option value='https://defensereview.com/2013/06/'> June 2013 </option>
<option value='https://defensereview.com/2013/05/'> May 2013 </option>
<option value='https://defensereview.com/2013/04/'> April 2013 </option>
<option value='https://defensereview.com/2013/03/'> March 2013 </option>
<option value='https://defensereview.com/2013/02/'> February 2013 </option>
<option value='https://defensereview.com/2013/01/'> January 2013 </option>
<option value='https://defensereview.com/2012/12/'> December 2012 </option>
<option value='https://defensereview.com/2012/11/'> November 2012 </option>
<option value='https://defensereview.com/2012/10/'> October 2012 </option>
<option value='https://defensereview.com/2012/09/'> September 2012 </option>
<option value='https://defensereview.com/2012/08/'> August 2012 </option>
<option value='https://defensereview.com/2012/07/'> July 2012 </option>
<option value='https://defensereview.com/2012/06/'> June 2012 </option>
<option value='https://defensereview.com/2012/05/'> May 2012 </option>
<option value='https://defensereview.com/2012/04/'> April 2012 </option>
<option value='https://defensereview.com/2012/03/'> March 2012 </option>
<option value='https://defensereview.com/2012/02/'> February 2012 </option>
<option value='https://defensereview.com/2012/01/'> January 2012 </option>
<option value='https://defensereview.com/2011/12/'> December 2011 </option>
<option value='https://defensereview.com/2011/11/'> November 2011 </option>
<option value='https://defensereview.com/2011/10/'> October 2011 </option>
<option value='https://defensereview.com/2011/09/'> September 2011 </option>
<option value='https://defensereview.com/2011/08/'> August 2011 </option>
<option value='https://defensereview.com/2011/07/'> July 2011 </option>
<option value='https://defensereview.com/2011/06/'> June 2011 </option>
<option value='https://defensereview.com/2011/05/'> May 2011 </option>
<option value='https://defensereview.com/2011/04/'> April 2011 </option>
<option value='https://defensereview.com/2011/03/'> March 2011 </option>
<option value='https://defensereview.com/2011/02/'> February 2011 </option>
<option value='https://defensereview.com/2011/01/'> January 2011 </option>
<option value='https://defensereview.com/2010/12/'> December 2010 </option>
<option value='https://defensereview.com/2010/11/'> November 2010 </option>
<option value='https://defensereview.com/2010/10/'> October 2010 </option>
<option value='https://defensereview.com/2010/09/'> September 2010 </option>
<option value='https://defensereview.com/2010/08/'> August 2010 </option>
<option value='https://defensereview.com/2010/07/'> July 2010 </option>
<option value='https://defensereview.com/2010/06/'> June 2010 </option>
<option value='https://defensereview.com/2010/05/'> May 2010 </option>
<option value='https://defensereview.com/2010/04/'> April 2010 </option>
<option value='https://defensereview.com/2010/03/'> March 2010 </option>
<option value='https://defensereview.com/2010/02/'> February 2010 </option>
<option value='https://defensereview.com/2010/01/'> January 2010 </option>
<option value='https://defensereview.com/2009/12/'> December 2009 </option>
<option value='https://defensereview.com/2009/11/'> November 2009 </option>
<option value='https://defensereview.com/2009/10/'> October 2009 </option>
<option value='https://defensereview.com/2009/09/'> September 2009 </option>
<option value='https://defensereview.com/2009/08/'> August 2009 </option>
<option value='https://defensereview.com/2009/07/'> July 2009 </option>
<option value='https://defensereview.com/2009/06/'> June 2009 </option>
<option value='https://defensereview.com/2009/05/'> May 2009 </option>
<option value='https://defensereview.com/2009/04/'> April 2009 </option>
<option value='https://defensereview.com/2009/03/'> March 2009 </option>
<option value='https://defensereview.com/2009/02/'> February 2009 </option>
<option value='https://defensereview.com/2009/01/'> January 2009 </option>
<option value='https://defensereview.com/2008/12/'> December 2008 </option>
<option value='https://defensereview.com/2008/11/'> November 2008 </option>
<option value='https://defensereview.com/2008/10/'> October 2008 </option>
<option value='https://defensereview.com/2008/09/'> September 2008 </option>
<option value='https://defensereview.com/2008/08/'> August 2008 </option>
<option value='https://defensereview.com/2008/07/'> July 2008 </option>
<option value='https://defensereview.com/2008/06/'> June 2008 </option>
<option value='https://defensereview.com/2008/05/'> May 2008 </option>
<option value='https://defensereview.com/2008/04/'> April 2008 </option>
<option value='https://defensereview.com/2008/03/'> March 2008 </option>
<option value='https://defensereview.com/2008/02/'> February 2008 </option>
<option value='https://defensereview.com/2008/01/'> January 2008 </option>
<option value='https://defensereview.com/2007/12/'> December 2007 </option>
<option value='https://defensereview.com/2007/11/'> November 2007 </option>
<option value='https://defensereview.com/2007/10/'> October 2007 </option>
<option value='https://defensereview.com/2007/09/'> September 2007 </option>
<option value='https://defensereview.com/2007/08/'> August 2007 </option>
<option value='https://defensereview.com/2007/07/'> July 2007 </option>
<option value='https://defensereview.com/2007/06/'> June 2007 </option>
<option value='https://defensereview.com/2007/05/'> May 2007 </option>
<option value='https://defensereview.com/2007/04/'> April 2007 </option>
<option value='https://defensereview.com/2007/03/'> March 2007 </option>
<option value='https://defensereview.com/2007/02/'> February 2007 </option>
<option value='https://defensereview.com/2007/01/'> January 2007 </option>
<option value='https://defensereview.com/2006/12/'> December 2006 </option>
<option value='https://defensereview.com/2006/11/'> November 2006 </option>
<option value='https://defensereview.com/2006/10/'> October 2006 </option>
<option value='https://defensereview.com/2006/09/'> September 2006 </option>
<option value='https://defensereview.com/2006/08/'> August 2006 </option>
<option value='https://defensereview.com/2006/07/'> July 2006 </option>
<option value='https://defensereview.com/2006/06/'> June 2006 </option>
<option value='https://defensereview.com/2006/05/'> May 2006 </option>
<option value='https://defensereview.com/2006/04/'> April 2006 </option>
<option value='https://defensereview.com/2006/03/'> March 2006 </option>
<option value='https://defensereview.com/2006/02/'> February 2006 </option>
<option value='https://defensereview.com/2006/01/'> January 2006 </option>
<option value='https://defensereview.com/2005/12/'> December 2005 </option>
<option value='https://defensereview.com/2005/11/'> November 2005 </option>
<option value='https://defensereview.com/2005/10/'> October 2005 </option>
<option value='https://defensereview.com/2005/09/'> September 2005 </option>
<option value='https://defensereview.com/2005/08/'> August 2005 </option>
<option value='https://defensereview.com/2005/07/'> July 2005 </option>
<option value='https://defensereview.com/2005/06/'> June 2005 </option>
<option value='https://defensereview.com/2005/05/'> May 2005 </option>
<option value='https://defensereview.com/2005/04/'> April 2005 </option>
<option value='https://defensereview.com/2005/03/'> March 2005 </option>
<option value='https://defensereview.com/2005/02/'> February 2005 </option>
<option value='https://defensereview.com/2005/01/'> January 2005 </option>
<option value='https://defensereview.com/2004/12/'> December 2004 </option>
<option value='https://defensereview.com/2004/11/'> November 2004 </option>
<option value='https://defensereview.com/2004/10/'> October 2004 </option>
<option value='https://defensereview.com/2004/09/'> September 2004 </option>
<option value='https://defensereview.com/2004/08/'> August 2004 </option>
<option value='https://defensereview.com/2004/07/'> July 2004 </option>
<option value='https://defensereview.com/2004/06/'> June 2004 </option>
<option value='https://defensereview.com/2004/05/'> May 2004 </option>
<option value='https://defensereview.com/2004/04/'> April 2004 </option>
<option value='https://defensereview.com/2004/03/'> March 2004 </option>
<option value='https://defensereview.com/2004/02/'> February 2004 </option>
<option value='https://defensereview.com/2004/01/'> January 2004 </option>
<option value='https://defensereview.com/2003/12/'> December 2003 </option>
<option value='https://defensereview.com/2003/11/'> November 2003 </option>
<option value='https://defensereview.com/2003/10/'> October 2003 </option>
<option value='https://defensereview.com/2003/09/'> September 2003 </option>
<option value='https://defensereview.com/2003/08/'> August 2003 </option>
<option value='https://defensereview.com/2003/07/'> July 2003 </option>
<option value='https://defensereview.com/2003/06/'> June 2003 </option>
<option value='https://defensereview.com/2003/05/'> May 2003 </option>
<option value='https://defensereview.com/2003/04/'> April 2003 </option>
<option value='https://defensereview.com/2003/03/'> March 2003 </option>
<option value='https://defensereview.com/2003/02/'> February 2003 </option>
<option value='https://defensereview.com/2003/01/'> January 2003 </option>
<option value='https://defensereview.com/2002/12/'> December 2002 </option>
<option value='https://defensereview.com/2002/11/'> November 2002 </option>
<option value='https://defensereview.com/2002/10/'> October 2002 </option>
<option value='https://defensereview.com/2002/09/'> September 2002 </option>
<option value='https://defensereview.com/2002/08/'> August 2002 </option>
<option value='https://defensereview.com/2002/07/'> July 2002 </option>
<option value='https://defensereview.com/2002/06/'> June 2002 </option>
<option value='https://defensereview.com/2002/05/'> May 2002 </option>
<option value='https://defensereview.com/2002/04/'> April 2002 </option>
<option value='https://defensereview.com/2002/03/'> March 2002 </option>
<option value='https://defensereview.com/2002/02/'> February 2002 </option>
<option value='https://defensereview.com/2002/01/'> January 2002 </option>
<option value='https://defensereview.com/2001/12/'> December 2001 </option>
<option value='https://defensereview.com/2001/11/'> November 2001 </option>
<option value='https://defensereview.com/2001/10/'> October 2001 </option>
<option value='https://defensereview.com/2001/09/'> September 2001 </option>
<option value='https://defensereview.com/2001/08/'> August 2001 </option>
<option value='https://defensereview.com/2001/07/'> July 2001 </option>
<option value='https://defensereview.com/2001/06/'> June 2001 </option>
<option value='https://defensereview.com/2001/05/'> May 2001 </option>
<option value='https://defensereview.com/2001/03/'> March 2001 </option>
<option value='https://defensereview.com/2001/01/'> January 2001 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></div><div id="text-460130993" class="widget widget_text"><div class="widget-top"><h4>Internet Marketing Services</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><p><a href="https://leadliberation.com">Visit https://leadliberation.com</a></p>
</div>
</div></div> </div>
</aside> <div class="clear"></div>
</div>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://defensereview.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://www.facebook.com/pages/DefenseReview/134151900040983" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="http://youtube.com/defensereview" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div class="alignleft">
Copyright © 2020 DefenseReview.com. All Rights Reserved </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script type="text/javascript">
var sbiajaxurl = "https://defensereview.com/wp-admin/admin-ajax.php";
</script>
<script type="text/javascript">
     var _gaq = _gaq || [];
     _gaq.push(['_setAccount', 'UA-4978157-1']);
     _gaq.push(['_trackPageview']);

     (function() {
          var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
          ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
          var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
     })();
</script><div id="reading-position-indicator"></div> <script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = 'http://2323862zru3v2q2fq331fqh87fk.wpengine.netdna-cdn.com/wp-content/uploads/2013/08/logo.jpg';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript' src='https://defensereview.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://defensereview.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://defensereview.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://defensereview.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://defensereview.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://defensereview.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://defensereview.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://defensereview.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://defensereview.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://defensereview.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://defensereview.com/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://defensereview.com/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://defensereview.com/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://defensereview.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "c84608277d" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://defensereview.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://defensereview.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://defensereview.com/wp-content/themes/sahifa3/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://defensereview.com/wp-content/themes/sahifa3/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://defensereview.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://defensereview.com/wp-content/themes/sahifa3/js/search.js' id='tie-search-js'></script>
<div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({"appId":"261267610625760","channelUrl":"https:\/\/defensereview.com\/?sfc-channel-file=1","status":true,"cookie":true,"xfbml":true,"oauth":true});
      };
  (function(d){
       var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
       js = d.createElement('script'); js.id = id; js.async = true;
       js.src = "//connect.facebook.net/en_US/all.js";
       d.getElementsByTagName('head')[0].appendChild(js);
   }(document));     
</script>
</body>
</html>